LibreOffice/OpenOffice Add-on

Mac-spezifische Probleme
LanguageTool benötigt Java 8 oder höher, das für den Mac nur als 64-Bit-Version verfügbar ist. Sie benötigen die 64-Bit-Version von LibreOffice 4.2 oder höh...
Di, 11 Mai, 2021 at 1:31 PM
Verwendung von LanguageTool Premium mit LibreOffice/OpenOffice.org
Unser LibreOffice/OpenOffice.org-Add-on unterstützt derzeit die Premium-Version von LanguageTool nicht.
Di, 11 Mai, 2021 at 1:31 PM
Ich sehe verschiedene Fehler in LibreOffice und auf languagetool.org
Wenn Sie lokal und auf languagetool.org unterschiedliche Ergebnisse sehen, liegt das an einem dieser Gründe: Wir verwenden die neueste Version auf languag...
Di, 11 Mai, 2021 at 1:31 PM
Linux-spezifische Probleme
Unter Ubuntu installieren Sie das Paket libreoffice-java-common, indem Sie diesen Befehl in einem Terminal aufrufen: sudo apt-get install libreoffice-java-...
Di, 11 Mai, 2021 at 1:32 PM
Bekannte Beschränkungen
LanguageTool arbeitet nicht korrekt mit Dokumenten, die Revisionen enthalten (LibreOffice #36540, OO #92013) Einige Fehler werden nicht erkannt: LanguageT...
Di, 11 Mai, 2021 at 1:32 PM
Installationsprobleme mit LibreOffice/OpenOffice
Wenn die Installation von LanguageTool in LibreOffice/OpenOffice keinen Fehler ausgelöst hat, Sie sich aber nicht sicher sind, ob es tatsächlich funktionier...
Di, 11 Mai, 2021 at 1:33 PM