LibreOffice/OpenOffice add-on

Installation Issues with LibreOffice/OpenOffice
If installation of LanguageTool in LibreOffice/OpenOffice didn't throw an error but you are not sure if it actually works, please load this document an...
Mon, 21 Sep, 2020 at 11:07 AM
Mac-specfic issues
LanguageTool requires Java 8 or later, which is available for the Mac only as a 64 bit version. You need the 64-bit version of LibreOffice 4.2 or later in o...
Mon, 21 Sep, 2020 at 11:02 AM
Linux-specific issues
On Ubuntu, install the libreoffice-java-common package by calling this command in a terminal:sudo apt-get install libreoffice-java-common One problem solve...
Mon, 21 Sep, 2020 at 11:03 AM
Known Limitations
            LanguageTool doesn't work correctly with documents that contain revisions (LibreOffice #36540, OO #92013) Some errors are not detected:...
Mon, 21 Sep, 2020 at 11:03 AM
Using LanguageTool Premium with LibreOffice/OpenOffice.org
Our LibreOffice/OpenOffice.org add-on currently doesn't support the premium version of LanguageTool.
Mon, 21 Sep, 2020 at 11:01 AM
I see different errors in LibreOffice and on languagetool.org
If you see different results locally and on languagetool.org, that's for one of these reasons: We run the latest version on ...
Mon, 21 Sep, 2020 at 11:15 AM