Voici les raisons pour lesquelles différentes erreurs s’affichent localement et sur  languagetool.org :

  • languagetool.org utilise la dernière version disponible. Celle-ci peut comporter des règles différentes que celle publiée dans l’extension.

  • Pour l’Anglais, l’Allemand, le Français, l’Espagnol et le Hollandais : des règles additionneles sont disponibles sur languagetool.org. Elles requièrent un nombre significatif de données non comprises dans la version disponible en téléchargement (détails techniques).