Problemas específicos del Mac

Modificado el Tue, 31 May 2022 a las 09:55 AM

LanguageTool necesita Java 8 o posterior, que está disponible para el Mac solo como versión de 64 bits. Necesita la versión de 64 bits de LibreOffice 4.2 o posterior para poder utilizar LanguageTool en un Mac y también necesita tener instalado 'Java para OS X', además de Java 8 (Fuente: #74877).

¿Le ha sido útil este artículo?

¡Qué bien!

Gracias por sus comentarios

¡Sentimos mucho no haber sido de ayuda!

Gracias por sus comentarios

¡Háganos saber cómo podemos mejorar este artículo!

Seleccione al menos una de las razones
Se requiere la verificación del CAPTCHA.

Sus comentarios se han enviado

Agradecemos su esfuerzo e intentaremos corregir el artículo