Problèmes spécifiques à Mac

Modifié le  Fri, 27 May 2022 sur 01:23 PM

Une version Java 8 ou plus est requise pour utiliser LT, celle-ci est uniquement disponible en version 64 bit sur Mac. Vous devez disposer d'une version 64-bit LibreOffice 4.2 ou plus pour utiliser LanguageTool sur Mac. Vous devrez aussi avoir “Java pour OS X” installé, en plus de Java 8 (Source : #74877)

Cet article a-t-il été utile ?

C'est super !

Merci pour votre commentaire

Désolé ! Nous n'avons pas pu vous être utile

Merci pour votre commentaire

Dites-nous comment nous pouvons améliorer cet article !

Sélectionner au moins l'une des raisons
La vérification CAPTCHA est requise.

Commentaires envoyés

Nous apprécions vos efforts et nous allons corriger l'article